Hello community,

just to let you know, I’ve just been taking out enigmail support of the thunderbird module since it doesn’t work anymore. If you wish to use enigmail with thunderbird in the future you will have to install it manually using the packages from http://enigmail.mozdev.org.

We apologize for the inconvenience but there’s hardly anything we can do about thunderbird’s messed up code ;-)

Also, I’m about to remove the ‘linux-2.6-inotify’ kernel as the patches that were applied to the referred module have been merged with the main kernel tree and therefore are no longer needed.

Thank you for your ongoing support!


Moritz aka Moe on behalf of the Lunar Linux Team

Tagged with:

Comments are closed.